Kahanit WP FW 1.0.3 Release!

December 4, 2012

I have reverted back to MySQL driver “pdo_mysql” in this version also I have added error message for server not having “pdo_mysql” and it will not break the site as it does in old versions.

WordPress minimum requirement as below:

and also “pdo_mysql” is shipped with PHP 5.2.4 and also on major hosts they provide it.

I have used Zend Framework and “pdo_mysql” is required for database queries.

For “pdo_mysql” you can contact host or in you local PC you can follow below steps to enable that:

  1. Open /php/php.ini
  2. Find ;extension=php_pdo_mysql.dll(Windows) or ;extension=php_pdo_mysql.so(Linux)
  3. Remove  semicolon(;) in the start of above line
  4. Restart server

You can download this version here.